JOC - JobScheduler Operations Center
  1. JOC - JobScheduler Operations Center
  2. JOC-662

Incorrect position of close button for "Search in Result" in JOC

    Details

    • Type: Fix Fix
    • Status: Released (View Workflow)
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.12.8
    • Fix Version/s: 1.12.9
    • Component/s: None
    • Labels:
      None

      Description

      Current Situation

      • The close button is not placed correctly in "Search in Result" option in all the tabs while using JOC Cokpit in browser Google Chrome.

      Desired Behavior

      • The close button should be placed correctly in the right corner of "Search in Results" option as it is displayed in other browsers.

        Activity

        Kanika Agrawal added a comment -

        Please refer screenshot JOC-662.png for details.

        Kanika Agrawal added a comment - - edited

        Issue is resolved and is working as expected, the position of the close button for "Search in Result" in JOC is correct now.

        • The issue is tested with release
          © 2002-2019 Software- und Organisations-Service GmbH.
          All right reserved.
          JOC Cockpit4ef17f91c3e42f8e1966406992ee865bb090548e 1.12.9-SNAPSHOT (2019-01-15)
          

          People

          • Assignee:
            Sourabh Agrawal
            Reporter:
            Kanika Agrawal
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: